Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Помогите написать программу для вычисления площади квадрата в С++ очень срочно
0
голосов
21
просмотров
Помогите написать программу для вычисления площади квадрата в С++ очень срочно
помогите
написать
программу
вычисления
площади
квадрата
10 - 11 классы
информатика
Информатика
Megaanzor_zn
(
12
баллов)
14 Март, 18
|
21
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
#include
using namespace
std;
void
main(){
int
a;
cout << "Enter the side of square: ";<br>
cin >> a;
cout << "Square = " << a*a << endl;<br>
}
yuliagal_zn
(
598
баллов)
14 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Вася решил записать пароль от своей почты, чтобы не забыть его. Он когда-то читал, что...
Вася придумал карточную игру, для которой нужны карточки с первыми 20 заглавными буквами...
СРОЧНО!! Написать программу, которая вводит три числа – А, В, С и распечатывает только...
Создать программу которую с клавиатуры вводится количество секунд, прошедших с начало...
Попробуй догадаться, как буквы зашифрованы числами, и расшифруй поговорку, записанную...