Написать программу перевода тонны в пуды паскаль

0 голосов
77 просмотров

Написать программу перевода тонны в пуды паскаль


Информатика (68 баллов) | 77 просмотров
Дан 1 ответ
0 голосов

Program n1;
var a: real;
begin
write('введите кол-во пудов: ');
readln(a);
writeln('это ',a*16.38:6:2,' килограмм');
end.

(20 баллов)
0

допустим кол-во 5 пудов

0

а в предпоследнем что тогда писать?