Помогите, пожалуйста, с информатикой!!Нужно написать программу Срочно нужно!

0 голосов
24 просмотров

Помогите, пожалуйста, с информатикой!!
Нужно написать программу
Срочно нужно!


image

Информатика (412 баллов) | 24 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите a и b через пробел:');
  var y:=1/a+1/b;
  Writeln('y=',y)
end.

Пример
Введите a и b через пробел: 3.8 7
y=0.406015037593985
(150k баллов)
0 голосов

Что то такое (не знаю какой язык тебе нужен)


image
(57 баллов)