Помогите написать программу в паскале

0 голосов
37 просмотров

Помогите написать программу в паскале


image

Информатика (12 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

program xxx;

   var i, k : integer;

          a : array [1..10] of real;

begin

  write('введите элементы массива А:');

  for i:=1 to 10 do

     readln(a[i]);

  writeln('исходный массив А:');

  for i:=1 to 10 do

     write(a[i]);

  k:=0;

  for i:=1 to 9 do

    if a[i]<>a[10] then k:=k+1;

  writeln('элементов отдичных от последнего -', k);

  readln

end.

(106 баллов)
0

как то так