Написать программу ** С++.. буду очень рада помощи

0 голосов
45 просмотров

Написать программу на С++.. буду очень рада помощи


image

Информатика (27 баллов) | 45 просмотров
0

я попробую, но ничего обещать не могу)

0

очень жду

0

человек ниже написал)

Дан 1 ответ
0 голосов
Правильный ответ

#include
#include
using namespace std;

int main() {
double x, y;
    cout << "x = ";<br>    cin >> x;
    if (x != 0) {
    y=x+1/x;
   cout << "y = " << fixed << setw (7) << y;<br>    }
    else cout << "no solution";<br>}

Пример:
x = 25
y = 25.040000

(194k баллов)
0

Сможешь тоже помочь, но в c#?

0

Я бы с удовольствием, но я только начала програмировать.. Можно вопрос по коду?

0

давай

0

Как быть вот с этим условием: "первая строка выходного файла содержит 1 число -1000<=x<=1000"? как его в программе учесть?

0

просто не писать число, которое больше 1000 и меньше -1000. или if ((k >= '1000') && (k <= '-1000'))

0

спасибо большое)