Помогите написать программу ** pascalABC Вычислить сумму квадратов вводимых чисел. числа...

0 голосов
45 просмотров

Помогите написать программу на pascalABC

Вычислить сумму квадратов вводимых чисел. числа вводятся, пока не будет нажат ноль.


Информатика (20 баллов) | 45 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var a: integer;
sum: real;
begin
sum:=0;
readln(a);
while a<>0 do
begin
sum:=sum+a*a;
readln(a);
end;
write(sum);
end.

(150k баллов)
0 голосов

Llllllllllllllllllllllllll

(4.3k баллов)