Написать программу на с++ сравнения введеного символа с а,s,d,j,e через оператор switch
#include "stdafx.h"#include #include int main(){char c;std::cin >> c;switch (c) {case 'a': std::cout << "vveden simvol a"; break;case 's': std::cout << "vveden simvol s"; break;case 'd': std::cout << "vveden simvol d"; break;case 'j': std::cout << "vveden simvol j"; break;case 'e': std::cout << "vveden simvol e"; break;default: std::cout << "vveden drygoi simvol"; break;}system("pause");}<hr>
что не то получаеться может посмотришь еще раз
Что именно не получается?
должно сравнивать а не сравнивает
Ошибку выдает или при вводе ничего не происходит?
нет ошибок нет, при вводе ничего не происходит
Даже если например s ввести?
да
А если такой код сделать, то что выдаст?
все разобралась спасибо большое