Помогите пожалуйста!!!!! Нужно написать программу в Паскаль, чтобы ** экран выводился...

0 голосов
71 просмотров

Помогите пожалуйста!!!!! Нужно написать программу в Паскаль, чтобы на экран выводился квадрат из звездочек.


Информатика (72 баллов) | 71 просмотров
Дано ответов: 2
0 голосов

Вот решение вашей задачи


image
(904 баллов)
0 голосов

Var
i,j, n:integer;
begin
Write('Введите размер стороны квадрата -> ');
Readln(n);
for i:= 1 to n do
  begin
  for j:= 1 to n do
    Write('*');
  Writeln;
  end;
end.

(8.8k баллов)
0

В этой программе получается пустой квадрат, а мне нужно, чтобы был заполнен звездочками.

0

***

0

Исправил

0

Вы не исправили. Квадрат так и остался пустым.

0

Спасибо Вам огромное!!!!! Вы меня просто спасли!!!