Написать программу ** Паскаль Ввести с клавиатуры название фигуры, которую надо...

0 голосов
24 просмотров

Написать программу на Паскаль

Ввести с клавиатуры название фигуры, которую надо построить: круг или треугольник. Нарисовать соответствующую фигуру синего цвета на белом фоне. Использовать оператор условия.


Информатика (49 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Uses GraphABC;
var s:string;
begin
writeln('Введите название фигуры (круг или треугольник):');
readln(s);
setwindowsize (640,480);
setwindowtitle (s);
setpencolor (clBlue);
setpenwidth (4);
if s='круг' then 
 circle(300,200,120)
else begin
 Line(300,50,30,400);
 Line(30,400,570,400);
 Line(570,400,300,50);
end;
end.


image
(194k баллов)