Тема: язык программирования Паскаль Задание: написать программу, чтобы любое число...

0 голосов
22 просмотров

Тема: язык программирования Паскаль
Задание: написать программу, чтобы любое число возводилось в квадрат и делилось на 10, результат вывести на экран.


Информатика (15 баллов) | 22 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(sqr(ReadInteger)/10);
end.

Пример:
13
16.9


(8.8k баллов)
0 голосов

Вот решение вашей задачи


image
(904 баллов)