Напишите программу в которой вводятся два числа a и b. Затем первое число уменьшается в 2...

0 голосов
50 просмотров

Напишите программу в которой вводятся два числа a и b. Затем первое число уменьшается в 2 раза, а второе увеличивается на 30. Выведите измененные значения переменных


Информатика (12 баллов) | 50 просмотров
Дано ответов: 2
0 голосов

П1 <-> П0 2 / П0 ИП1 3 0 + П1 ИП0 С/П ИП1 С/П

0 голосов

Var a,b:real;
beginreadln(a);readln(b);a:=a/2;b:= b+30;writeln('a:= ', a);writeln('b:= ',b);end.

(904 баллов)
0

var a,b:real;

begin
readln(a);
readln(b);
a:=a/2;
b:= b+30;
writeln('a:= ', a);
writeln('b:= ',b);
end.

0

И что тут сложного?

0

Ну для кого-то, это сложно

0

Для него)

0

Хах, меня на уроке не было, учебник не поменял и вот)

0

пасеба

0

И что, в учебнике есть задание на Посцале это написать?