Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты...

0 голосов
598 просмотров

Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ] .

Входные данные
Входная строка содержит два натуральных числа – значения a и b . Гарантируется, что a ≤ b .

Выходные данные
Программа должна вывести квадраты чисел в диапазоне [ a , b ] и показать способ вычисления. Например, если ввести 4 и 5, программа должна вывести

4*4=16

5*5=25

Примеры:
входные данные
4 6
выходные данные
4*4=16
5*5=25
6*6=36

! Язык PascalABC !


Информатика (30 баллов) | 598 просмотров
0

Нет такого языка!

0

Был раньше Pascal ABC (через пробел!), но с сентября 2007 года проект закрыт и разработчиками не поддерживается. Уже десять лет, как актуален PascalABC.NET, но это гораздо более совершенный язык и его код может быть невыполним в Pascal ABC

0

А у Вас в названии то ли пробел пропущен, то ли .NET потерялось.

0

Да, пробел пропустил, извините

Дан 1 ответ
0 голосов

Var
i, a, b:integer;
begin
Read(a,b);
for i:= a to b do
  writeln(i,'*',i,'=',i*i);
end.

(8.8k баллов)