Написать программу которая вводит с клавиатуры 5 дробных чисел и вычисляет их...

0 голосов
166 просмотров

Написать программу которая вводит с клавиатуры 5 дробных чисел и вычисляет их арифметическое используя цикл for


Информатика (88 баллов) | 166 просмотров
Дан 1 ответ
0 голосов

C++
#include "stdafx.h"
#include "conio.h"
#include

using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 5;
float Arr[n], summ(0),sa;
cout << "Введите пять дробных чисел." << endl;<br>for (int i = 0; i < n; i++)
{
 cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
 summ += Arr[j];
}
sa = summ / n;
cout <<"Среднее арифметическое =" << sa;<br> _getch();   
 return 0;
}


image
(10.3k баллов)