Напишите программу, которая выводит за неделю температуру воздуха. Исходные данные...

0 голосов
14 просмотров

Напишите программу, которая выводит за неделю температуру воздуха. Исходные данные вводятся с клавиатуры.


Информатика (14 баллов) | 14 просмотров
Дан 1 ответ
0 голосов

Const Sz = 100; // Размер массива

var
a: array [1..Sz] of integer;
N: integer; // Количество элементов в массиве
i: integer;

begin
N:= 7;
write('Введите элементы массива: ');
for i:=1 to N do
read(a[i]);
write('Вывод элементов массива: ');
for i:=1 to N do
write(a[i],' ');
end.

(120 баллов)