Написать программу ** Pascal, которая сообщает о равенстве или не равенстве последних...

0 голосов
44 просмотров

Написать программу на Pascal, которая сообщает о равенстве или не равенстве последних цифр трех заданных чисел. Заранее спасибо. Если можно, то пожалуйста с объяснениями...


Информатика (167 баллов) | 44 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var (a,b,c):=readinteger3('a,b,c->'); a:=a mod 10 ; b:= b mod 10;

 c:=c mod 10;

  if (a=b) and (b=c) then writeln('последних цифры равны  ')  else 

  writeln('последних цифры не  равны  ');

end.


image
(2.3k баллов)