Написать программу нахождения суммы цифр 3-х значного числа Pascal ABC

0 голосов
84 просмотров

Написать программу нахождения суммы цифр 3-х значного числа Pascal ABC


Информатика | 84 просмотров
Дан 1 ответ
0 голосов

Var a,b,c,d:integer;
begin
readln(a);
b:=a mod 10;
c:=b mod 10;
d:= c mod 10;
writeln(b+c+d);
end.

(2.3k баллов)