Написать программу, которая выводит ** экран все числа кратные 4 в промежутке от a до и

0 голосов
92 просмотров

Написать программу, которая выводит на экран все числа кратные 4 в промежутке от a до и


Информатика (97 баллов) | 92 просмотров
Дан 1 ответ
0 голосов

Var s,a,i:integer;
begin
readln(a,s);
for i:=a to s do
if i mod 4=0 then writeln(i,'');
end.

(2.1k баллов)