Школьная отметка обозначается цифрой и имеет название. Написать программу, которая...

0 голосов
57 просмотров
Школьная отметка обозначается цифрой и имеет название. Написать программу, которая определяет по значению отметки, записанной цифрой ее название.

Информатика | 57 просмотров
Дан 1 ответ
0 голосов

Program z;
var a:integer;
begin
writeln ('введите отметку'); read (a);
case a of
2: writeln ('неудовлетворительно');
3: writeln ('удовлетворительно');
4: writeln ('хорошо');
5: writeln ('отлично');
end;
end.

(86 баллов)