Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему осталось до пенсии, либо что он уже пенсионер.
Var v,p:integer; begin write('введите возраст человека'); readln(v); write('введите пенсионный возраст'); readln(p); if p>v then writeln('до пенсии осталось ',p-v,' лет') else writeln('он уже пенсионер'); readln; end.
Var a: byte; begin write('Vvedite vozrast: '); readln(a); if a >= 60 then writeln('Pensioner!') else writeln('Ostalos let do pensii:', (60-a):3); readln; end.