Напишите программу для решения задач.Используя div и mod .1,задано двухзначное...

0 голосов
57 просмотров

Напишите программу для решения задач.Используя div и mod .1,задано двухзначное число.Найдите разность между количеством десятков и единиц.2.дана масса в граммах.Перевидите её в килограммы и граммы


Информатика (191 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

1) var
x: integer;
begin
write('Введите число: ');
read(x);
write('Cреднее арифметическое цифр числа = ', (x div 10 + x mod 10) / 2);
end.

(840 баллов)
0

а второй

0

По этому же примеру не можете перевести граммы в килограммы?

0

нет

0

немогу

0

Сочувствую, почитайте тогда литературу по паскалю