Составьте программу. которая выводит ** экран текст "Всем привет" в 2 столбика и 5...

0 голосов
31 просмотров

Составьте программу. которая выводит на экран текст "Всем привет" в 2 столбика и 5 строчек, при условии что в 1 операторе WRITE можно использовать только 1 объект


Информатика (158 баллов) | 31 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var i:integer;
begin
for i:=1 to 5 do
 begin
 write('Всем привет  ');
 writeln('Всем привет');
 end;
end.

Результат:
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет

(194k баллов)
0 голосов

//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var s:='Всем   привет';

for var i:=1 to 5 do

Writeln(s);

end.


image
(2.3k баллов)