Помогите написать программу. Очень срочно надо.

0 голосов
38 просмотров

Помогите написать программу.
Очень срочно надо.


image

Информатика (15 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
uses crt;
const g=9.8;
var l,t:real;
begin
clrscr;
 write('Введите длину маятника в метрах L=');
readln(l);
t:=2*pi*sqrt(l/g);
write('Период=',t:0:2,' сек.');
end.
(728 баллов)