Написать программу которая заполняет массив (размера 10) случайными числами в диапозоне...

0 голосов
66 просмотров

Написать программу которая заполняет массив (размера 10) случайными числами в диапозоне от 0 до 100 и выводит на экран элементы краткие числу К


Информатика (12 баллов) | 66 просмотров
0

Полностью программу или можно только главные строки?

0

Желательно полную если долго то можно главное

Дан 1 ответ
0 голосов

Var
i,k:integer;
mas:=array [1..10] of integer;
begin
randomize;
for i:=1 to 10 do
mas[i]:=random(100);
readln(k);
for i:= 1 to 10 do
if mas[i] mod k = 0 then
writeln(mas[i]);
end.

(2.3k баллов)