Помогите написать программу с использованием for с++

0 голосов
24 просмотров

Помогите написать программу с использованием for с++


image

Информатика (22 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

#include
#include
using namespace std;

int main() {
   int n,m,k,cnt;
   for (int i=0; i<4; i++) {<br>       cout<<"sequential "<<i+1<<endl;<br>       cout<<"n = ";  cin>>n;
       cout<<"input "<<n<<" numbers:  ";<br>       cin>>m;  cnt=0;
       for (int j=1; j           cin>>k;
           if (k>m) cnt++;
           m=k;
       }      
       cout<<cnt<<endl;<br>   }    
   system("pause");
   return 0;
}



(9.7k баллов)