Напишите программу, в которой вводятся два числа a и b. Затем первое число уменьшается в...

0 голосов
61 просмотров

Напишите программу, в которой вводятся два числа a и b. Затем первое число уменьшается в 2 раза, а второе увеличивается на 30. Вы- ведите измененные значения переменных.


Информатика (54 баллов) | 61 просмотров
Дано ответов: 2
0 голосов

#include "iostream"
#include "math.h"
using namespace std;
int main
{int a,b;
int umen;
int uvel;
cout<<"vvedite a=";<<endl;<br>cin>>b;
cout<<"vvedite a=";<<endl;<br>cin>>b;
umen=a*2;
cout<<"a="umen<<endl;<br>uvel=b*30;
cout<<"b="uvel<<endl;<br>system (pause)
return "0"
}

(288 баллов)
0 голосов

// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
Writeln('a = ', ReadReal('a =')/2,' b = ' , ReadReal('b =')+30 )
end.

(8.8k баллов)