Помогите пж, не была ** теме (в Паскале)Задание 9. Написать программу.

0 голосов
31 просмотров

Помогите пж, не была на теме (в Паскале)

Задание 9. Написать программу.


image

Информатика (127 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program mr_zerkalka;
uses crt;
var b,a,x:real;
begin
read(a,b);
if a>b then
x:=b*a+1;
if a=b then
x:=-10;
if ax:=(a-5)/b;
writeln('x=',x:8:2);
end.

(262 баллов)
0

Спасибо большое, очень помогли!