Написать программу , которая находит сумму 10 чисел введенных пользователем с...

0 голосов
45 просмотров

Написать программу , которая находит сумму 10 чисел введенных пользователем с клавиатуры... Решить надо в виде блок схемы , с применением цикла с параметром


Информатика (180 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

//Pascal
var
  i: byte;
  sum, N: integer;
begin
  for i := 1 to 10 do
  begin
    readln(N);
    sum := sum + N;
  end;
  writeln(sum);
end. 


image
(9.4k баллов)