Написать программу которая запрашивает 2 целых числа. Если 1 число больше чем второе, то...

0 голосов
42 просмотров

Написать программу которая запрашивает 2 целых числа. Если 1 число больше чем второе, то необходимо вывести на экран целую часть от деления первого числа на второе, а иначе нужно вывести остаток.


Информатика (14 баллов) | 42 просмотров
0

на каком языке нужна программа?

Дан 1 ответ
0 голосов

Program zadacha;
var
a,b:integer;

begin
write ('Введите 1-ое число: ');
readln(a);
write('Введите 2-ое число: ');
readln(b);
if a>b then
writeln (a div b)
else
writeln(a mod b);
end.

(357 баллов)