Ребят помогите.) написать программу которая вычисляет целую часть и остаток от деления...

0 голосов
54 просмотров

Ребят помогите.)
написать программу которая вычисляет целую часть и остаток от деления целого числа на 2


Информатика (15 баллов) | 54 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var a: integer;
begin
readln(a);
a:=abs(a);
writeln('целая часть при / на 2: ',a div 2);
write('остаток при / на 2: ',a mod 2);
end.

(150k баллов)
0

Спасибо

0 голосов

Ответ в файле:
vvvvvvvvvvvvvv

(3.7k баллов)
0

Спасибо