Помогите написать программу ** C++ Во вложении

0 голосов
24 просмотров

Помогите написать программу на C++
Во вложении


image

Информатика (5.5k баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
int main(){
    setlocale(LC_ALL,"RUS");
    int i;
    for ( i = 'a'; i <= 'z'; i++)<br>        printf("%c", i);
    printf("\n");  
    for ( i = 'z'; i >= 'a'; i--)
        printf("%c", i);
    printf("\n");           
    for ( i = 'A'; i <= 'Z'; i++)<br>        printf("%c", i);
    printf("\n");
    for ( i = 'Z'; i >= 'A'; i--)
        printf("%c", i);
    printf("\n");   
    for ( i = 'а'; i <= 'я'; i++){<br>        printf("%c", i);
        if (i == 'е') printf("%c", 'ё');
    }
    printf("\n");  
    for ( i = 'я'; i >= 'а'; i--){
        printf("%c", i);
        if (i == 'ж') printf("%c", 'ё');
    }
    printf("\n");           
    for ( i = 'А'; i <= 'Я'; i++){<br>        printf("%c", i);
        if (i == 'Е') printf("%c", 'Ё');
    }
    printf("\n");
    for ( i = 'Я'; i >= 'А'; i--){
        printf("%c", i);
        if (i == 'Ж') printf("%c", 'Ё');
    }
    printf("\n");              
    system("pause");
    return 0;
}

(9.4k баллов)
0

Ё?

0

Спасибо. Добавил.