Написать программу ** языке паскаль. даны стороны прямоугольника a и b. найти его...

0 голосов
40 просмотров

Написать программу на языке паскаль. даны стороны прямоугольника a и b. найти его периметр P=2*(a+b)


Информатика (12 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Uses crt; 
var a, b, S, P:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
S:=a*b; P:=2*(a+b);
write('S=',S,' ','P=',P);
end.

(44 баллов)