Составьте программу,которая заменяет в строке s слоги "ма" на слоги "бу"
Пример ввода макет,мак...букет бук
Var n:string; t:integer; begin writeln ('Введите строку'); readln(n); if pos('ма',n)<>0 then begin t:=pos('ма',n); delete(n,t,2); insert('ва',n,t); writeln(n) end else writeln('Такой слог в строке не найден') end.