Напишите программу для удвоение значения каждого массива и выведите ** экран.Дан фрагмент...

0 голосов
34 просмотров

Напишите программу для удвоение значения каждого массива и выведите на экран.Дан фрагмент
for i:=1 to 12 do begin s:=2*x[i];
writeln('s=',s);
end;


Информатика (12 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Решение дано ниже в комментарии

(1.7k баллов)
0

program HelloWorld;

var

s: array [1..12] of integer;
i : integer;

begin

for i:=1 to 12 do
begin
read(s[i]);
writeln(s[i]);
end;

writeln;

for i:=1 to 12 do
begin
s[i]:=s[i]*2;
writeln(s[i]);
end;

end.