Помогите составить программу в Pascal

0 голосов
50 просмотров

Помогите составить программу в Pascal


image

Информатика (16 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Var x,y : real;

function F(x:real):real;
begin
if x>0 thenF:=(x*x*x-(5*x))/18 
else
F:=(x*x-(6*x))+15;
end;

begin
read(x);
y:=F(x);
Writeln(y);
end.

(335 баллов)