Написать программу ** Pascal, по данной задачке по физике: Какую работу совершили внешние...

0 голосов
23 просмотров

Написать программу на Pascal, по данной задачке по физике: Какую работу совершили внешние силы над идеальным газом при его изотермическом сжатии, если при этом от газа отведено 600 Дж теплоты.(Это решение этой задачи-Дано:Q=600 Дж T= cоnst Найти: А- ?
Решение:ΔU=A+Q
так какΔT=0

ΔU=0
А=-Q=-600 Дж .
Заранее спасибо)


Информатика (167 баллов) | 23 просмотров
0

Хз, ну да наверное..

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('A=',-ReadReal('Q='),' Дж.')
end.

Пример
Q= 600
A=-600 Дж.
(150k баллов)
0

Спасибо. Но я хз правильно это или нет, че такая простая прога должна быть....Странно....