ПАСКАЛЬ дана сторона квадрата a. составьте программу, которая вычисляет его площадь S и...

0 голосов
182 просмотров

ПАСКАЛЬ
дана сторона квадрата a. составьте программу, которая вычисляет его площадь S и периметр P и выводит результат на экран


Информатика (71 баллов) | 182 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var a :integer;
begin
writeln ('Введите сторону a');
readln (a);
writeln;
writeln ('Периметр = ', (a*4);
writeln ('Площадь = ', (a*a);
readln;
end.

(200 баллов)
0 голосов

//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var a:=ReadReal('Введите сторону квадрата:');
write('S=',a*a,'; P=',a*4);
end.

(149k баллов)