Напишите программу в которой вводятся два числа a и b. Затем первое число уменьшается в 2...

0 голосов
77 просмотров

Напишите программу в которой вводятся два числа a и b. Затем первое число уменьшается в 2 раза, а второе увеличивается на 30. Выведите измененные значения переменных


Информатика (21 баллов) | 77 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1611 
begin
var (a,b):=ReadReal2();
(a,b):=(a/2,b+30);
write(a,' ',b);
end.

(150k баллов)
0 голосов

A1 = 14
b1 = 30
-------------
a2 = a1/ 2
b2 = b1 + 30
--------------
a2 = 7
b2 = 60

(128 баллов)
0

спасибо