Напишите программу для сложения двух однозначных чисел. Паскаль. + блок-схему составить...

0 голосов
21 просмотров

Напишите программу для сложения двух однозначных чисел. Паскаль. + блок-схему составить
отдаю все баллы если решите


Информатика (92 баллов) | 21 просмотров
0

очень при очень надо,кто разбирается в этом, пожалууйстаааааа

Дан 1 ответ
0 голосов

Program kratno;
var a,b,sum: integer;
begin
readln (a,b);
if (a>=-9) And (b>=-9) and (a<=9) and (b<=9) then begin<br>sum:=a+b;
writeln (sum);
end
else
writeln ('Введенные числа не являются однозначными');
end.


image
(130 баллов)
0

а так, бесконечно благодарна, для тебя есть отдельное место в раю

0

в паскале, вроде, наименьший диапазон от 0 до 255

0

конкретно запрограммировать под однозначные, еще какие-то *если, то* надо писать (да, я умею объяснять)

0

понятно, сейчас изменю

0

я просто воообще ничего не знаю (и иду на 5 в триместре, да да, не знаю как так вышло )

0

а теперь вопрос: баллы как-то сами передаются или самой надо?

0

я на этом сайте новичок - не знаю

0

так, а в паскале как это работает? там внизу что вбивать?(если знаешь)

0

нажимаешь на стрелку (выполнить), внизу появляется строка, туда вводишь да числа (через пробел или enter)

0

я тебя обожаю, все работает, ты сейчас просто вытащила меня со дна♥