Напишите программу для перевода для перевода объема информации из бит в байты и килобайты прошуууу
program HelloWorld;
var b :double;
var s :string;
begin
writeln('Введите биты:');
readln(b);
b:= b/8;
writeln('Результат в байтах:');
writeln(b:15:2);
b:= b/1024;
writeln('Результат в килобайтах:');
end.
Огромное спасибо!