Задача. Составить программу для вывода ** экран квадратов и кубов целых чисел от 10 до...

0 голосов
61 просмотров

Задача.
Составить программу для вывода на экран квадратов и кубов целых чисел от 10 до 30.
Протокол:
X X^2 X^3
10 100 1000
11 121 1331
И тд.
Помогите пожалуйста


Информатика (90 баллов) | 61 просмотров
0

какой язык?

Дан 1 ответ
0 голосов
Правильный ответ

Var x:integer;
begin
for x:=10 to 30 do
writeln(x,' ',x*x,' ',x*x*x,' ');
end.