Написать программу ** языке Паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + ... 1/2n

0 голосов
33 просмотров

Написать программу на языке Паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + ... 1/2n


Информатика (16 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Program h2;
const
n=20;
var i:integer;
s:real;
begin
for i:=2 to n do
begin
if (i mod 2=0) then s:=s+1/i;
end;
writeln(s);
end.

(131 баллов)