Написать программу в Паскале,выводящую на экран: 0 1 1 1 1 0 0 1 1 1 0 0 0 1 1 0 0 0 0 1 0 0 0 0 0 Используя оператор div и цикл в цикле
program HelloWorld;
var res,i,z: integer;
begin
for i:=4 downto 0 do
for z:=5 downto 1 do
res := 0;
if i div z > 0 then res := 1;
write(res);
write(' ');
end;
writeln('');
end.