Информатикаааа Помогите Задание 1 Написать программу Даны 4 числа, найти сумму и...

0 голосов
37 просмотров

Информатикаааа
Помогите
Задание 1
Написать программу
Даны 4 числа, найти сумму и произведение этих чисел
Задание 2
Тоже написать программу
Найти Площадь круга
PR(в квадрате) = 3.14


Информатика (24 баллов) | 37 просмотров
0

язык программирования?

0

Да

Дан 1 ответ
0 голосов

Program odin;
var a,b,c,d:integer;
x,y:integer;
begin
readln(a,b,c,d);
x:=a+b+c+d;
y:=a*b*c*d;

writeln('сумма чисел = ', x);
writeln('произведение чисел = ', y);
end.

// ------------------------------------------

program dva;
const p=3.14;
var r:integer;
s:real;
begin
writeln('Введите радиус ');
readln(r);
s:= pi * r * r;
writeln('Площадь круга = ', s);
end.

(10.8k баллов)
0

Спасибооо :3

0

s:= p * r * r;

0

надо исправить

0

но с pi тоже должно работать