С помощью программы паскаль написать программу которая будет считать суммы введенных в клавиатуре чисел, до тех пор пока не будет введен ноль.Спасибо заранее.Цикл While do
Var a,s:integer; begin s:=0; readln(a); while a<>0 do begin s:=s+a; readln(a); end; writeln('s = ',s); end. Пример: 8 2 5 s = 15