Задача по информатике, нужно решить на pascal ABC...и я не понимаю! помогите! условие: составить программу, которая выводит на экран значение выражения X- в десятой степени, при условии X<5<br>????????????????????????????????????????????????????????????????????
Uses crt; var x:integer; begin read(x); x:=x*x*x*x*x*x*x*x*x*x; write(x); end.