Написать программу которая преобразует буквы имени в их числовые коды

0 голосов
19 просмотров

Написать программу которая преобразует буквы имени в их числовые коды


Информатика (15 баллов) | 19 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
alpha:string;
a: array [0 .. 26] of Char;

begin 
alpha:='HELLO'; 
for var i:=1 to length(alpha) do
begin   
a[i]:=alpha[i];   
write(Ord(a[i])+' '); 
end
end.

(314k баллов)
0

обнови чтобы увидеть

0

alpha - имя

0

a - массив букв

0

Я вообще ноль в информатике, мне типо надо с именем Данил сделать, так где и что мне переписать?