Составить блок схему и написать программу для решения уравнения x=3y-42. где y вводиться с клавиатуры
Задание уже решено
https://znanija.com/task/27338747
Блок-схема точно такая? Там вообще-то Начало и конец
когда будешь перерисовывать - сложно написать так как принято в вашей школе?
Var x,y:real; begin readln(y); x:=3*y-42; writeln(x); end.