В С++ написать программу ** вывод чисел по убыванию пример в описании

0 голосов
51 просмотров

В С++ написать программу на вывод чисел по убыванию пример в описании


image

Информатика (76 баллов) | 51 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;


int main()
{
  int n;
  cin >> n;//количество чисел
  vector a(n);
  for (int i = 0; i < n; ++i)
    cin >> a[i];//ввод чисел
  sort(a.begin(),a.end(),greater());
  for (int i = 0; i < n; ++i)
    cout << a[i] << ' ';<br>
}
//P.S. если что то не устраивает, то в коде, написанном на картинке поменяй знак в "if (x[i] < x[j])" на "if (x[i] > x[j])"
 

(8.8k баллов)