Написать программу решения уравнения вида: ax>b (Паскаль)

0 голосов
30 просмотров

Написать программу решения уравнения вида: ax>b (Паскаль)


image

Информатика (19 баллов) | 30 просмотров
0

это он и есть, цифры вводятся с клавиатуры

0

Объясните это нашему преподавателю

0

№8 если что

0

НЕРАВЕНСТВО

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1600 от 23.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите a и b для неравенства ax>b:');
  if a=0 then Writeln('Нет решения')
  else Writeln('x > ',b/a)
end.

Пример
Введите a и b для неравенства ax>b: -6 3.18
x > -0.53
(150k баллов)
0

не работает, пишет: Встречено '(', а ожидалось идентификатор. (во второй строчке)