Вопрос по программированию pascal 1 Составить программу для вычисления площади и...

0 голосов
35 просмотров

Вопрос по программированию pascal
1 Составить программу для вычисления площади и периметра трапеции, если стороны основания и высота вводится с клавиатуры.


Информатика (21 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

Внимание! Если программа не работает, обновите версию PascalABC.NET !
begin

var (a,b):=readreal2('Введите стороны :');

var (c,d):=readreal2('Введите основания :');

var h:=readreal('Введите высоту :');

var S:=((c+d)/2)*h;

writeln('S=',S);

var P:=a+b+c+d;

writeln('P=',P);
end.


image
(2.3k баллов)